All Systems Operational
ITSP | Products ? Operational
90 days ago
99.86 % uptime
Today
Cruise Control ? Operational
90 days ago
100.0 % uptime
Today
My Sound of Data Portal ? Operational
90 days ago
100.0 % uptime
Today
Talk ? Operational
90 days ago
100.0 % uptime
Today
Gearbox webportal ? Operational
90 days ago
99.47 % uptime
Today
ITSP | Services ? Operational
90 days ago
99.99 % uptime
Today
API Services ? Operational
90 days ago
100.0 % uptime
Today
SMS Services ? Operational
90 days ago
100.0 % uptime
Today
Voice Services ? Operational
90 days ago
99.98 % uptime
Today
MSP | Omnichannel Platforms ? Operational
90 days ago
100.0 % uptime
Today
Hosted 3CX Infrastructure ? Operational
90 days ago
100.0 % uptime
Today
Hosted XCALLY Infrastructure ? Operational
90 days ago
100.0 % uptime
Today
Authentication Services (Auth0) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - Hardware was successfully replaced and all services restored since 2024-03-14 17:00 CET.

We're closing this incident.
If you have additional questions related to this incident please reach out to our team at customerservice@soundofdata.nl or via phone at +31 10 4291411

Mar 15, 11:45 CET
Update - Following up with a bit more insights, due to a hardware failure in one of the switches, a failover occurred.
This failover worked as intended but got so much additional traffic that caused the keep-alive check to fail a bit too soon causing additional impact.

In about 10 minutes the keep-alive was restored and all traffic was restored.

Total impact on calls:
Extremely limited. Only new call setups took a bit longer than usual.

Currently engineers are underway to the DC to replace the faulty hardware which we expect to be completed by the end of the day.


We're keeping this incident open until the new hardware has been installed and full service is restored.

Mar 14, 13:51 CET
Monitoring - Mitigating efforts have been taken by our upstream partners. We're seeing everything coming back online and response times are returning to normal.

We're still in the process of verification of individual customer environments we expect all issues to be cleared.

Mar 14, 12:25 CET
Investigating - We are investigating reports related to DNS timeouts, connectivity issues and general failures related to issues in one Datacenter. Impact assessment is currently underway and possible mitigation efforts are investigated.

Next update in 30 minutes.

Mar 14, 12:13 CET