[Voice] Unplanned failover due to hardware failure
Incident Report for Sound of Data
Resolved
After monitoring the equipment for 2 weeks no further incidents have taken place and we have restored the computing node to full production status.

- all services are restored to full redundancy status
- all confirm normal operations.

For additional questions relating to this incident please reach out to customerservice@soundofdata.nl
Posted Jun 22, 2022 - 10:48 CEST
Monitoring
This is to inform you that at ~10.30 a unplanned failover has taken place due to a critical hardware failure on one of our computing nodes. The service replication process has finished and all services are restored.

We we are currently verifying all systems with our team.

Impacted services:
- Hosted IVR applications
- Complex routing applications.
- some Talk! services.

Normal sip trunking customers did not have any impact.

For more information or questions related to this incident this incident please contact our customer support teams at customerservice@soundofdata.nl or via +31 104291411
Posted Jun 07, 2022 - 10:51 CEST
This incident affected: ITSP | Products (Talk) and ITSP | Services (Voice Services).