Users are unable to log-on to Gearbox due to issues with our login provider
Incident Report for Sound of Data
Resolved
This incident has been resolved. Log-on to Gearbox is possible again.
Posted Jun 21, 2022 - 09:23 CEST
Investigating
Users are unable to log-on to Gearbox. This is caused by Cloudflare issues impacting our login provider (Auth0). We will update this status page when we have more information.

Our API, SMS, and voice services are NOT impacted by this incident.
Posted Jun 21, 2022 - 08:55 CEST
This incident affected: ITSP | Products (My Sound of Data Portal) and Authentication Services (Auth0).