NL - Degraded Voice Quality
Incident Report for Sound of Data
Resolved
After monitoring this incident over the night we are seeing no more issues at this moment and we are going to close this incident.

If you have any further questions please contact us at customerservice@soundofdata.nl or via phone at +31 10 429 14 11
Posted Mar 31, 2020 - 11:16 CEST
Monitoring
NL voice traffic seems to be restored and degradation of services is no longer observed. We will keep monitoring the situation to make sure voice services remain stable.
Posted Mar 30, 2020 - 13:05 CEST
Identified
Due to problems at our carrier VodafoneZiggo some of the calls to our dutch numbers are degraded or unreachable. Ziggo is working as hard as possible to resolve the problems. Once we receive additional information we will update this incident.

If you have any additional questions regarding this incident please contact us via customerservice@soundofdata.nl or via +31 10 429 14 11
Posted Mar 30, 2020 - 12:38 CEST
This incident affected: ITSP | Services (Voice Services).