[Voice] International voice - no audio
Incident Report for Sound of Data
Resolved
The issue has been solved. 50.000 calls examined an no new calls found with missing RTP.
We are still working with our upstream partner to look for the actual issue but by disabling this upstream partner we have mitigated the issue.
Posted Jul 04, 2023 - 13:29 CEST
Monitoring
We've made some changes to our upstream partners and our route announcements as we suspect the issue is with one of our network upstream partners. Since 15.05 CEST we've seen no more one way audio alerts. We will keep monitoring this for another 24 hours.
Posted Jul 03, 2023 - 15:49 CEST
Investigating
We are investigating reports of missing audio / one-way audio for international inbound calls.
We're working with our upstream partners to identify and resolve.
Posted Jun 30, 2023 - 09:33 CEST
This incident affected: ITSP | Services (Voice Services).