[Voice] disruption in Vodafone nl network
Incident Report for Sound of Data
Resolved
Problems with Vodafone subscribers seems to have been resolved. No more issues detected.
Posted Feb 18, 2023 - 14:41 CET
Investigating
It appears that a large portion of Vodafone subscribers in NL have lost their signal. No data or voice connectivity on cellular level.

As far as we can determine all our own interconnects are up and this is a Vodafone issue.

You may experience intermittent call drops from/ to Vodafone subscribers while their network is unstable.

As soon we have an official notification from Vodafone we will update the incident.
Posted Feb 18, 2023 - 11:04 CET
This incident affected: ITSP | Services (Voice Services).