[Voice] External network issue at Vodafone Ziggo
Incident Report for Sound of Data
Resolved
The issue with the vodafoneZiggo network has been marked resolved. All routes appear clean.
Posted Apr 14, 2023 - 16:33 CEST
Monitoring
Due to network issues at VodafoneZiggo calls arriving from that network can have issues with one way audio or not be able to call at all.
Calls to that network may fail.
According to VDFZ the mobile network is partially stable but still impacted. We will be monitoring the situation.

We'll keep monitoring the situation and try to work around the issues at VDFZ.
Posted Apr 14, 2023 - 09:38 CEST
This incident affected: ITSP | Services (Voice Services).