API Issues

Incident Report for Sound of Data

Resolved

On 21 May 2026, between approximately 15:26 and 15:41 CEST, our API platform experienced a brief period of unavailability of around 15 minutes. During this window, API requests may have failed or timed out.

The incident was caused by an unexpected load pattern that temporarily overloaded part of our backend infrastructure. Our engineering team responded immediately and restored service by bringing additional capacity online. The platform has been stable since, and no data was lost as a result of this incident.

We have identified the underlying cause and are implementing additional safeguards, monitoring and capacity improvements to prevent a recurrence. We apologise for any inconvenience this may have caused and thank you for your patience.

If you have any questions about how this may have affected your integration, please reach out to your account contact.
Posted May 21, 2026 - 18:08 CEST

Update

The issue affecting our APIs appears to be resolved. All systems are back to normal and requests should be processing as expected.

We are continuing to investigate the root cause and will share an update once our findings are available.

We apologize for any disruption this may have caused and thank you for your patience.
Posted May 21, 2026 - 15:59 CEST

Investigating

We are currently investigating an issue affecting our APIs. Some requests may fail or experience degraded performance during this time.

Our engineering team is actively working to identify the root cause. We will provide updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience.
Posted May 21, 2026 - 15:41 CEST
This incident affected: ITSP | Services (API Services).