[Web] Gearbox portal not accesible
Incident Report for Sound of Data
Resolved
The portal has been restored.
Posted Jan 19, 2024 - 10:48 CET
Investigating
The gearbox website https://gearbox.soundofdata.nl is currently down. We are investigating the issue.

Please log into https://my.soundofdata.app/ as a work around.
Posted Jan 18, 2024 - 23:22 CET
This incident affected: ITSP | Products (Gearbox webportal).