[Voice] Faulty fiber connection
Incident Report for Sound of Data
Resolved
The hardware was replaced and redundancy restored.
There was no customer impact during this change.
Posted Jun 22, 2022 - 10:44 CEST
Monitoring
Since 11.55 one of the 40gb fiber connections at our DC partner started malfunctioning and throwing errors. This caused packet drops resulting in less then ideal quality on some of our calls.
Since 12.35 this connection has been shut down and all traffic diverted over the backup path. We are seeing quality restored on all links.

Tonight during maintenance period the faulty connector will be replaced.

Apologies for the inconvenience.

For additional question regarding this incident please reach out to our CS teams at customerservice@soundofdata.nl or through +31 10 4291411
Posted Jun 21, 2022 - 12:45 CEST
This incident affected: ITSP | Services (Voice Services).