[Talk] Website not loading correctly
Incident Report for Sound of Data
Resolved
The issue has been fixed. Page loads are quick and calls are established again.
The issue has to do with an incompatibility with Google Tag manager which has been discontinued for now.
We are working to resolve the issue with GTM.
Posted Jun 19, 2023 - 14:59 CEST
Monitoring
We have implemented a fix and are monitoring the results.
Posted Jun 19, 2023 - 14:19 CEST
Investigating
We are investigating an issue with the Talk click to call solution. Websites trying to load the click to call solution are currently experiencing a endless redirect loop which causes the page loads to fail.

We are working on a fix.
Posted Jun 19, 2023 - 13:51 CEST
This incident affected: ITSP | Products (Talk).