[Talk] Talk services are current down
Incident Report for Sound of Data
Resolved
We've completed the monitoring and everything is stable again.
We've made some additional capacity available to handle load spikes a bit better.
Posted Sep 25, 2023 - 22:18 CEST
Monitoring
A fix has been implemented and we are actively monitoring the situation. Click 2 call is working again.
Posted Sep 25, 2023 - 17:25 CEST
Investigating
Due to an issue with one of the Talk infrastructure elements we are unable to establish new calls through Click 2 call.
Our networking and application teams are working to mitigate the issue.
Posted Sep 25, 2023 - 17:22 CEST
This incident affected: ITSP | Products (Talk).