[Customer Portal] Unable to login into the customer portal
Incident Report for Sound of Data
Resolved
Logging in is working again.
Posted Oct 03, 2023 - 16:51 CEST
Investigating
We are experiencing an issue with the login and authorization module of the customer portal of some customers. We are investigating the issue.
Posted Oct 03, 2023 - 16:19 CEST
This incident affected: ITSP | Products (My Sound of Data Portal).