[voice] Connectivity issues
Incident Report for Sound of Data
Resolved
We've been monitoring for 24 hours now and all is stable. We are setting this ticket to status resolved.
A full RFO will be posted within a week.

We sincerely apologize for this incident.

Feel free to reach out to our support team (support@soundofdata.nl +3110 429 1411 ) or your account manager for more information regarding this incident.
Posted Mar 15, 2023 - 11:24 CET
Update
We are still monitoring all connections and calls vigorously. All-though we are confident that things are working correctly again we'll keep this incident on status "monitoring" for now while we do additional checks and verification.

If you experience any issues whatsoever, please reach out to our support team at support@soundofdata.nl or via phone at +3110 429 14 11
Posted Mar 14, 2023 - 13:24 CET
Monitoring
Fix applied and all services are restored. Please expect an update in 1 hour.
We are currently gathering all information and verifying connections and services. Full root cause analysis to follow when all information has been collected and analyzed.
Posted Mar 14, 2023 - 11:47 CET
Update
Some calls are still receiving a 503 error when offered. Working on a fix.
Posted Mar 14, 2023 - 11:21 CET
Identified
All services are coming back up. We are still checking. Please expect an update in 15 minutes.
Posted Mar 14, 2023 - 11:03 CET
Investigating
We are currently investigating a major outage on our platform. Please expect an update in 10 minutes.
Posted Mar 14, 2023 - 11:00 CET
This incident affected: ITSP | Services (Voice Services).