[Voice] Inbound and & outbound one way audio
Incident Report for Sound of Data
Postmortem

Recently we experienced an issue with one way audio through one of our vendors. This vendor is used to host inbound calls and also for some of the outbound traffic.

During the outage we experienced one way audio on inbound and outbound calls.
After working with the vendor and the networking team we can now share the root cause of the incident to be a faulty router used in the MPLS network.

A Cisco router in the MPLS core, to which the IPsec servers for WVoIP are also connected, was causing problems that corrupted the VLAN routing. By resetting previous routing tables, Operations was able to fix the problems. A program is also underway to replace the Cisco's with new equipment.

As the issue was found to be outside of our span of control, our own efforts have been focused on rerouting as fast as possible.
Currently the re-routing of traffic is still a manual intervention by the networking team when an outage like this happens. We are working on creating a process in which we can more easily remove a vendor route globally.

We will work with the vendor regarding future maintenance so that we can be more pro-active about maintenance in these potenial high impact changes.

Posted Feb 29, 2024 - 14:06 CET

Resolved
We've now seen 4 hours without incident and consider the incident resolved since 12.20 pm.
We're still waiting for a RFO and followup from the upstream partner to understand what caused the one way audio. As soon as more information becomes available a post mortem will be posted.
Posted Feb 09, 2024 - 17:07 CET
Update
We've checked inbound and outbound calls and can see all calls completing as normal. You should not experience any one way audio issues any longer. We're monitoring the situation for the next hours.
Posted Feb 09, 2024 - 12:58 CET
Monitoring
We're seeing an improvement since 12.20. All call attempts received since 12.20 are clean and have 2 way audio. We're monitoring the situation and we'll update once new information becomes available.
Posted Feb 09, 2024 - 12:32 CET
Update
We've adjusted our configurations to ensure outbound calls are no longer impacted. This was done at 11.15 am cet.

We're now working with the upstream carrier to pinpoint the problem in their network. As the issue is outside of our area of control all we can do is support the external networking teams in their investigative efforts.

Expect the next update around 1 pm cet.
Posted Feb 09, 2024 - 12:04 CET
Identified
We're getting reports about one way audio calls on both inbound and outbound calls for a subset customers. We've identified the faulty carrier route and are taking mitigating steps to work around the problem. Vendor management has been involved and is working with the faulty upstream to resolve the issue.

Impacted services:
Inbound NL GEO
inbound NL toll free
Inbound NL premium numbers

About 20% of call attempts appear to be impacted.
We will update this incident at 12.00 or sooner if new information becomes available.
Posted Feb 09, 2024 - 11:03 CET
This incident affected: ITSP | Services (Voice Services).